Analytics Not Updating
Incident Report for LaterPay GmbH
Resolved
Incident resolved by fix applied last night.
Posted over 1 year ago. Apr 26, 2017 - 06:24 UTC
Monitoring
We have applied a fix and continue to monitor the situation.
Posted over 1 year ago. Apr 25, 2017 - 22:16 UTC
Investigating
We are investigating an issue that is causing analytics to not update in our live environment.
Posted over 1 year ago. Apr 25, 2017 - 16:21 UTC