Unexpected downtime for production API and payments dialogs
Incident Report for LaterPay GmbH
Resolved
This incident has been resolved.
Posted about 3 years ago. May 01, 2015 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. May 01, 2015 - 14:51 UTC
Investigating
We are currently investigating this issue.
Posted about 3 years ago. May 01, 2015 - 14:20 UTC