Platform Downtime
Incident Report for LaterPay GmbH
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 03, 2016 - 09:49 EDT
Investigating
Merchant analytics will be temporarily unavailable, and some customers will be experiencing partial outage, due to our Cassandra cluster having memory problems
Posted about 1 year ago. Sep 29, 2016 - 05:05 EDT
Monitoring
At 0957Z our Platform service experienced downtime due to internal resource limiting. At 1006Z we brought the service back. We're investigating the underlying cause.
Posted over 1 year ago. Jul 05, 2016 - 06:52 EDT