Merchant Analytics - Delayed statistics
Incident Report for LaterPay GmbH
Resolved
The incident has been resolved.
Posted about 1 month ago. Sep 07, 2017 - 12:02 EDT
Monitoring
We have implemented a fix and are monitoring the situation.
Posted about 1 month ago. Sep 07, 2017 - 10:39 EDT
Identified
We've identified the issue and are implementing a fix.
Posted about 1 month ago. Sep 07, 2017 - 09:22 EDT
Investigating
We are currently experiencing a delay when populating our analytics database. As such some statistics may appear incorrect.
We are investigating this and hope to have it resolved shortly.
Posted about 1 month ago. Sep 06, 2017 - 11:57 EDT