Connector connectivity blip
Incident Report for LaterPay GmbH
Resolved
We have deployed a fix and normal service has been restored.
Posted 7 months ago. Jan 22, 2018 - 17:36 UTC
Identified
Connector went over capacity due to a misconfiguration and returned error for some responses. We have corrected the config and monitoring the situation.
Posted 7 months ago. Jan 22, 2018 - 17:06 UTC