Issues restoring access with social media accounts
Incident Report for LaterPay GmbH
Resolved
We have deployed a fix. The issue is now resolved.
Posted about 1 year ago. Dec 01, 2017 - 17:39 UTC
Identified
We have identified the issue and are working on a fix.
Posted about 1 year ago. Dec 01, 2017 - 13:44 UTC
Investigating
We are investigating issues with social login.
If you are trying to restore access to formerly purchased or bought content and login with your social media account during that process, please login before trying to restore access. You can login on https://web.laterpay.net/user/
Posted about 1 year ago. Dec 01, 2017 - 13:10 UTC