Incorrect SSL certificates in Sandbox environment
Incident Report for LaterPay GmbH
Resolved
This incident has been resolved.
Posted about 2 years ago. May 18, 2016 - 16:26 UTC
Investigating
Under some circumstances we're serving up the wrong SSL certificate in our sandbox environment. This does not affect our live system.
Posted about 2 years ago. Apr 29, 2016 - 13:53 UTC