Network outage
Incident Report for LaterPay GmbH
Resolved
Our live EU Platform environment suffered an outage from ~1504Z to ~1556Z due to router failure in the datacenter we use. All services should now be restored.

In the coming weeks we are migrating this system to the multi-DC setup our other services use, which will reduce the risk of this kind of incident. Apologies for the inconvenience.
Posted 11 months ago. Jul 08, 2017 - 16:17 UTC
Investigating
We are experiencing a network outage and are investigating it.
Posted 11 months ago. Jul 08, 2017 - 15:42 UTC