Merchant Analytics Dashboard display issues
Incident Report for LaterPay GmbH
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 25, 2016 - 13:31 UTC
Monitoring
A database update caused our merchant analytics jobs to only report a small subset of the data - we've rolled out a fix and now merchants should see full analytics dashboards as normal
Posted almost 2 years ago. Nov 25, 2016 - 11:37 UTC
Investigating
Some merchants will currently only see partial statistics in their internal analytics dashboards; we're currently investigating the issue
Posted almost 2 years ago. Nov 25, 2016 - 09:14 UTC