Connector Service connectivity issue
Incident Report for LaterPay GmbH
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 17, 2017 - 01:50 UTC
Monitoring
We have identified and resolved the issue and are now monitoring the status of the system.
Posted 2 months ago. Dec 17, 2017 - 01:27 UTC
Investigating
We are investigating connectivity issues with our Connector Service.
Posted 2 months ago. Dec 17, 2017 - 01:14 UTC