Connection issues to payment gateway
Incident Report for LaterPay GmbH
Resolved
The incident has been resolved.
Posted 10 months ago. Oct 30, 2017 - 10:49 UTC
Monitoring
We are seeing successful connections to our payment gateway again. We keep monitoring the situation closely.
Posted 10 months ago. Oct 30, 2017 - 08:07 UTC
Investigating
We are experiencing connection issues to our payment gateway. As such making payments via credit card or SEPA may fail.
Posted 10 months ago. Oct 30, 2017 - 07:42 UTC