Sandbox Outage 2018-12-14
Incident Report for LaterPay GmbH
Resolved
The outage was caused by a networking error and has been resolved.
Posted Dec 14, 2018 - 20:01 UTC
Investigating
Our sandbox environment is currently down. We are investigating the issue.
Posted Dec 14, 2018 - 19:28 UTC
This incident affected: Sandbox Platform.